Error messages when creating shipments via shipcloud contracts
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 05, 2019 - 13:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 05, 2019 - 11:19 CET
Investigating
Currently some of our users receive error messages when creating shipments via shipcloud contracts. We are working as quickly as possible to resolve the issue.
Posted 7 months ago. Feb 05, 2019 - 10:04 CET