DHL Ship API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Jun 11, 2019 - 16:21 CEST
Monitoring
It looks like DHL has fixed the issue but we keep monitoring the results.
Posted Jun 11, 2019 - 15:43 CEST
Identified
Unfortunately DHL could not solve the problem completely. We now get the error message from the DHL API again.
Posted Jun 11, 2019 - 12:15 CEST
Monitoring
It looks like DHL has fixed the issue but we keep monitoring the results.
Posted Jun 11, 2019 - 11:51 CEST
Identified
We have received feedback from DHL:

> Dear Sirs and Madames,
> the business customer web service is temporarily not available.
> We are working on a solution.
> With regards
Posted Jun 11, 2019 - 10:40 CEST
Investigating
We are currently receiving the following error message from the DHL Ship API:
> SECURITY_VIOLATION

We have contacted DHL and will post an update as soon as we have new information.
Posted Jun 11, 2019 - 10:29 CEST
This incident affected: Carrier APIs (DHL).