Deutsche Post API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 12:51 CET
Investigating
Deutsche Post API requests are currently running into timeouts. We are investigating the issue.
Posted Dec 02, 2020 - 12:38 CET
This incident affected: Carrier APIs (DPAG).