DPD: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Nov 30, 2018 - 23:49 CET
Update
The DPD web service issues have been resolved, but we are still monitoring the situation.
Posted Nov 30, 2018 - 15:18 CET
Monitoring
The DPD webservices are once again slow / running into timeouts. We're monitoring the situation. Please be patient.
Posted Nov 28, 2018 - 22:35 CET
This incident affected: Carrier APIs (DPD).