Errors on API show and index calls
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 09, 2019 - 15:37 CEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Apr 09, 2019 - 15:32 CEST
This incident affected: API (api.shipcloud.io).