DPAG: Disruption of service
Incident Report for shipcloud
Resolved
We've been informed, that the Internetmarke services are back up again.
Posted Jun 13, 2019 - 13:54 CEST
Monitoring
We've been informed, that the Deutsche Post Internetmarke API currently has problems when creating "Warenpost International" shipments. We are in contact with DPAG and will post an update as soon as the problem has been resolved.
Posted Jun 13, 2019 - 11:34 CEST
This incident affected: Carrier APIs (DPAG).