Hermes: Disruption of Service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 09:20 CET
Update
We have received the following update:

> The API is available again without restrictions:
Posted Dec 11, 2019 - 17:19 CET
Monitoring
We've been informed by Hermes about a disruption of their services.
Posted Dec 11, 2019 - 16:11 CET
This incident affected: Carrier APIs (Hermes).