DHL: Disruption of Service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 15:46 CEST
Investigating
The DHL CIG (Customer Integration Gateway) is responding slowly (slower than 5s) to our requests.
Posted Apr 08, 2020 - 13:03 CEST
This incident affected: Carrier APIs (DHL).