Deutsche Post International Shipping API: Disruption of service
Incident Report for shipcloud
Resolved
The service is back to normal
Posted Nov 01, 2019 - 07:32 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2019 - 07:31 CET
Monitoring
The Deutsche Post International Shipping API is running into timeouts. We'll keep you posted.
Posted Nov 01, 2019 - 07:27 CET
This incident affected: Carrier APIs (DPAG).