Deutsche Post International Shipping API: Disruption of service
Incident Report for shipcloud
Resolved
The API is back to normal
Posted Oct 18, 2019 - 11:39 CEST
Monitoring
The Deutsche Post International Shipping API is running into timeouts. We'll keep you posted.
Posted Oct 18, 2019 - 11:20 CEST
This incident affected: Carrier APIs (DPAG).