DPD: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Aug 19, 2019 - 11:49 CEST
Monitoring
Since about 10:44 a.m. the DPD webservices seem to be working again. We continue to monitor the issue.
Posted Aug 19, 2019 - 10:55 CEST
Identified
We have received the following update from DPD:

> Dear customer,
>
> Because of a malfunction our Web Services are temporarily not available.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
>
> We will inform you by email as soon as the malfunction has been corrected, and apologise for any inconvenience.
>
> If you have any questions please contact us.
>
> With best regards
>
> Your DPD Team
Posted Aug 19, 2019 - 09:46 CEST
Update
We have contacted DPD and report back as soon as we have a statement.
Posted Aug 19, 2019 - 08:41 CEST
Investigating
The DPD webservices are currently running into timeouts.
Posted Aug 19, 2019 - 08:20 CEST
This incident affected: Carrier APIs (DPD).