Hermes web services are degraded
Incident Report for shipcloud
Resolved
The hermes web services have recovered
Posted May 22, 2017 - 15:42 CEST
Monitoring
The Hermes web services are having problems from time to time. We're monitoring the situation and will keep you updated.
Posted May 22, 2017 - 13:55 CEST