GLS: Disruption of service
Incident Report for shipcloud
Resolved
The GLS services are back to normal
Posted Mar 30, 2020 - 12:43 CEST
Monitoring
The GLS services are currently slow and/or running into timeouts.
Posted Mar 30, 2020 - 11:25 CEST
This incident affected: Carrier APIs (GLS).