Hermes web services are degraded
Incident Report for shipcloud
Resolved
The Hermes web services have recovered.
Posted May 23, 2017 - 13:33 CEST
Update
It seems that mostly the Hermes shipment tracking is affected.
Posted May 23, 2017 - 09:43 CEST
Monitoring
The Hermes web services are having problems from time to time. We're monitoring the situation and will keep you updated.
Posted May 23, 2017 - 09:06 CEST