DPD: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 18:01 CEST
Investigating
The DPD web services are currently running into timeouts and we got the following incident notification:

> Dear customer,

> Due to a technical malfunction our Web Services are only available to a limited extent. Unfortunately the response time may be slower than usual at the moment.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
>
> We will inform you by email as soon as the malfunction has been corrected, and apologise for any inconvenience.
>
> If you have any questions please contact us.
>
> With best regards
>
> Your DPD Team


We're monitoring the situation.
Posted Apr 01, 2020 - 11:48 CEST
This incident affected: Carrier APIs (DPD).