DPAG: Disruption of service
Incident Report for shipcloud
Resolved
The DPAG services are back to normal
Posted 7 months ago. Feb 01, 2019 - 09:06 CET
Monitoring
The Deutsche Post services are currently running into timeouts. We're monitoring the situation.
Posted 7 months ago. Feb 01, 2019 - 07:58 CET
This incident affected: Carrier APIs (DPAG).