DHL Ship API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 10:30 CEST
Update
Unfortunately the DHL Versenden API is down again.
Posted Oct 16, 2019 - 09:54 CEST
Update
The DHL API is operational (again). We are monitoring the responses and keep you posted.
Posted Oct 15, 2019 - 16:40 CEST
Update
Unfortunately the DHL Versenden API is down again.
Posted Oct 15, 2019 - 15:58 CEST
Monitoring
Looks like DHL fixed the issue. We are monitoring the responses and keep you posted.
Posted Oct 15, 2019 - 12:51 CEST
Identified
We have received the following update from DHL:

> Sehr geehrte Damen und Herren,
>
> nach dem Einspielen des Hotfixes in der vergangenen Nacht haben sich leider bei der Funktion "Versenden" erneut Auffälligkeiten gezeigt.
>
> Die Funktion Versenden wurde um ca. 8 Uhr vorübergehend deaktiviert. Ebenso steht der "Versenden" Webservice zur Zeit nicht zur Verfügung.
>
> Die Fehleranalyse läuft und wir werden Sie informieren, sobald es neue Erkenntnisse gibt.
>
> Mit freundlichen Grüßen
> Ihr DHL Entwicklerportal-Team
>
> ------------------------------------
>
> Ladies and Gentlemen,
>
> after installing the hotfix last night, there were again some problems with the function "Versenden" (send).
>
> The function "send" was temporarily deactivated at about 8 am. The webservice is also currently not available.
>
> The error analysis is running and we will inform you as soon as there are new findings.
>
> Sincerely
> Your DHL Developer Portal Team
Posted Oct 15, 2019 - 09:23 CEST
Investigating
Investigating
We are currently receiving the following error message from the DHL Ship API:
> SECURITY_VIOLATION

We have contacted DHL and will post an update as soon as we have new information.
Posted Oct 15, 2019 - 09:21 CEST
This incident affected: Carrier APIs (DHL).