Deutsche Post International Shipping API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 22:09 CEST
Update
Unfortunately, resetting the API tokens was only a temporary remedy and the problem reoccurs after a short time. We have already contacted Deutsche Post but have not yet received any significant feedback.
Posted Jun 11, 2020 - 14:26 CEST
Monitoring
We were able to solve the issue by resetting the API tokens, but are still in contact with Deutsche Post to find the cause. We are still monitoring the results.
Posted Jun 10, 2020 - 16:54 CEST
Investigating
The Deutsche Post is returning errors for all international requests. We will post an update as soon as we know more.
Posted Jun 10, 2020 - 13:53 CEST
This incident affected: Carrier APIs (DPAG).