Website unreachable
Incident Report for shipcloud
Resolved
Everything is back to normal
Posted Sep 17, 2021 - 09:35 CEST
Monitoring
Our marketing website is currently unreachable due to an issue with Heroku:
https://status.heroku.com/incidents/2359

All other apps are operational.
Posted Sep 17, 2021 - 08:25 CEST
This incident affected: Website (www.shipcloud.io).