DHL Ship API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 15:33 CET
Monitoring
Looks like DHL fixed the issue. We are monitoring the responses and keep you posted.
Posted Nov 14, 2019 - 14:33 CET
Identified
We have received the following update from DHL:
> Sehr geehrte Damen und Herren,
>
> aktuell gibt es eine Störung der Funktion Versenden.
> Betroffen sind die Funktion Versenden im DHL Geschäftskundenportal, der Versenden Webservice und der Polling-Client.
>
> Wir bitten die Unannehmlichkeiten zu entschuldigen und hoffen, dass Ihnen sämtliche Anbindungen in Kürze wieder zur Verfügung stehen.
>
> Mit freundlichen Grüßen
> Ihr DHL Entwicklerportal-Team
>
> ------------------------------------
>
> Ladies and Gentlemen,
>
> there is currently a fault in the Send function.
> This affects the Send (Versenden) function in the DHL Business Customer Portal, Business Customer Shipping API and the Polling Client.
>
> We apologize for the inconvenience and hope that the API will soon be available to you again in the usual form.
>
> Sincerely
> Your DHL Developer Portal Team
Posted Nov 14, 2019 - 14:05 CET
Investigating
We are currently receiving the following error message from the DHL Ship API:
> SECURITY_VIOLATION

We will post an update as soon as we have new information.
Posted Nov 14, 2019 - 13:31 CET
This incident affected: Carrier APIs (DHL).