Hermes Shipping Interface disruption of service
Incident Report for shipcloud
Resolved
The Hermes services are back to normal:
> All services are available again without restrictions. The reason for non-availability was a major outage of a data center of Deutsche Telekom Cloud.
Posted Jun 01, 2020 - 11:43 CEST
Monitoring
We've received an update bei Hermes:
> The reason is a general outage of the technical infrastructure at the Deutsche Telekom Cloud.
> According the information of the Telekom, the services will be available at the earliest at the end of today (30.05.2020)
Posted May 30, 2020 - 10:10 CEST
Identified
We've been informed by Hermes about a disruption of their HSI services:
> The reason is a general outage of the technical infrastructure at the Deutsche Telekom Cloud.
> According the information of the Telekom, the services will be available at the earliest at the end of today (29.05.2020).
Posted May 29, 2020 - 16:16 CEST
This incident affected: Carrier APIs (Hermes).