DPD: Disruption of service
Incident Report for shipcloud
Resolved
The DPD services are back to normal.
Posted Jul 01, 2020 - 12:02 CEST
Monitoring
The DPD webservices are currently running into timeouts. We're monitoring the situation.
Posted Jul 01, 2020 - 11:42 CEST
This incident affected: Carrier APIs (DPD).