Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2019 - 22:00 CEST
Scheduled
We've been notified about upcoming maintenance work on the "DHL Versenden / DHL Ship" service:
> Dear Ladies and Gentlemen, > > from 10 pm on August 10 until approx. 6 am on August 11 maintenance work needs to be done on the function Ship. > The Ship Webservice will not be available during this period, incoming requests will not be processed. > >Sincerely, > >Your DHL Developer Portal Team
Posted Aug 05, 2019 - 20:06 CEST
This scheduled maintenance affected: Carrier APIs (DHL).