DPD: Disruption of service
Incident Report for shipcloud
Resolved
The DPD web service seems to be back to normal
Posted Nov 28, 2018 - 13:27 CET
Monitoring
The DPD webservices are currently slower than normal. We're monitoring the situation.
Posted Nov 28, 2018 - 10:40 CET
This incident affected: Carrier APIs (DPD).