DHL: Temporary disruptions
Incident Report for shipcloud
Resolved
DHL web services are back to normal now.
Posted Nov 08, 2017 - 22:21 CET
Monitoring
Looks like all DHL web services are back to normal now. We are seeing requests going thru without errors. We will keep monitoring for a while before we close the incident.
Posted Nov 08, 2017 - 17:48 CET
Update
The DHL web service is responding with the following error message now:
> System http://de.ws.intraship in environment: PRODUCTION is inactive
Posted Nov 08, 2017 - 17:30 CET
Identified
Unfortunately, the all-clear came too soon.
The response times are indeed faster, but the DHL web service immediately resets the connection now.
Posted Nov 08, 2017 - 16:56 CET
Update
Looks like all DHL web services are back to normal now. We will keep monitoring for a while before we close the incident.
Posted Nov 08, 2017 - 16:32 CET
Update
The DHL returns web service is back to normal.
Unfortunately the DHL web service for standard shipments is still showing slow response times.
Posted Nov 08, 2017 - 15:29 CET
Update
We have received the following message from DHL:

Sehr geehrte Damen und Herren,

zeitweise kann es zu Verzögerungen oder Nichterreichbarkeiten beim Aufruf der APIs kommen. Wir arbeiten bereits mit Hochdruck an der Beseitigung.

Mit freundlichen Grüßen
Ihr DHL Entwicklerportal Team

-----

Dear Sir or Madam,

At the moment temporary delays could occur when connecting with the APIs. The problem will be solved with high pressure.

Best regards,
Your developer portal team
Posted Nov 08, 2017 - 10:37 CET
Update
Unfortunately the DHL webservices are slow at the moment (not just returns).
Posted Nov 08, 2017 - 09:52 CET
Monitoring
The DHL returns service is slow once again. We're monitoring the situation.
Posted Nov 08, 2017 - 09:49 CET