DHL Business Customer Shipping API: Disruption of service
Incident Report for shipcloud
Resolved
We've received the following update from DHL:

> Ladies and Gentlemen,
>
> the performance problems which occurred on 14.10.2019 in "Versenden" (send) were fixed by a hotfix yesterday evening. The Business Customer Shipping API is thus available to them again to the usual extent.
>
> Sincerely
> Your DHL Developer Portal Team
Posted Oct 15, 2019 - 09:21 CEST
Monitoring
We've been notified by DHL about a disruption of their Business Customer Shipping API:

> currently, the error message "To many Requests" is often issued for queries via the Business Customer Shipping API. Work is already underway on solving the problem.
Posted Oct 14, 2019 - 10:57 CEST
This incident affected: Carrier APIs (DHL).