Deutsche Post API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 15:56 CEST
Monitoring
The services seem to have recovered but we are continuing to monitor the situation.
Posted Sep 23, 2020 - 15:08 CEST
Investigating
Deutsche Post API requests are currently running into timeouts. We are investigating the issue.
Posted Sep 23, 2020 - 14:45 CEST
This incident affected: Carrier APIs (DPAG).