DPD: Disruption of service
Incident Report for shipcloud
Resolved
The DPD service is back to normal
Posted Jun 12, 2018 - 11:30 CEST
Monitoring
The DPD webservices are currently running into timeouts. We're monitoring the situation.
Posted Jun 12, 2018 - 09:54 CEST
This incident affected: Carrier APIs (DPD).