Heightened response time
Incident Report for shipcloud
Resolved
All systems are back to normal
Posted May 22, 2017 - 10:53 CEST
Update
We are adding additional app servers to mitigate the effect of the DHL outage on our system.
Posted May 22, 2017 - 10:23 CEST
Monitoring
It seems that the DHL web service are experiencing a partial outage that affects our systems as well.
Posted May 22, 2017 - 10:07 CEST
Investigating
We're currently having some issues which result in a heightened response time of our api and webUI. The issues are being investigated and we're keeping you updated.
Posted May 22, 2017 - 09:36 CEST