DPD: Disruption of service
Incident Report for shipcloud
Resolved
DPD has informed us, that the services are back up and running.

> Dear customer,
>
> We would like to inform you that the disfunction of the web service API is solved and the application is running again.
Posted 6 days ago. Sep 09, 2019 - 11:26 CEST
Monitoring
We've been informed by DPD about a disruption of their services:

> Dear customer,
>
> Because of a malfunction our Web Services are temporarily not available.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.

We'll keep you updated.
Posted 6 days ago. Sep 09, 2019 - 09:06 CEST
This incident affected: Carrier APIs (DPD).