DHL Sandbox: Disruption of Service
Incident Report for shipcloud
Resolved
We have not received an update from DHL, but recent tests show that the issue no longer exists.
Posted Jun 10, 2021 - 12:13 CEST
Monitoring
We've been notified by DHL of the following incident:
> due to a malfunction, error 1000 "General Shipment Backend Error" occurs in the sandbox under the UpdateShipment and DeleteShipment operations. We are working to find a solution.
Posted Mar 15, 2021 - 15:22 CET
This incident affected: Carrier APIs (DHL).