Deutsche Post API: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 12:28 CEST
Monitoring
Looks like the issue has been resolved but we keep monitoring the responses.
Posted Apr 20, 2020 - 09:34 CEST
Investigating
The DPAG API is returning the following error: "An unknown internal error occoured."
We will post an update as soon as we know more.
Posted Apr 20, 2020 - 09:21 CEST
This incident affected: Carrier APIs (DPAG).