Hermes Shipping Interface (HSI)
Scheduled for Oct 23, 15:00 - 20:30 CEST
Update
We've been notified, that the maintenance has been rescheduled:
> We are rescheduling the maintenance window announced for September 25th, 2021 to October 23rd, 2021.

Also please notice the following side effects that coincide with the maintenance:
> Due to the maintenance all access and refresh tokens will lose their validity, therefore a re-authentication is required after the maintenance window.
Posted Sep 24, 2021 - 20:03 CEST
Scheduled
We've been notified by Hermes of an upcoming maintenance on the Hermes Shipping Interface (HSI):
> Date: September 25th 2021 15:00 - 18:00 CET
> Service Impact: You will have no access to the HSI API in the named time frame. That means you will not be able to create shipments.
Posted Sep 01, 2021 - 15:19 CEST
This scheduled maintenance affects: Carrier APIs (Hermes).