DHL Returns API: Disruption of service
Incident Report for shipcloud
Resolved
The service seems to be back to normal.
Posted Nov 28, 2019 - 17:11 CET
Monitoring
Confirmation from DHL just came in:
> Dear Ladies and Gentlemen,
>
> due to technical problems, the return webservice is temporarily unavailable.
>
> We work on a solution
Posted Nov 28, 2019 - 15:45 CET
Investigating
The DHL Returns API is running into errors. We'll keep you posted.
Posted Nov 28, 2019 - 15:37 CET
This incident affected: Carrier APIs (DHL).