DHL production systems degraded
Incident Report for shipcloud
Resolved
Systems are back to normal.
Posted Jul 11, 2016 - 13:25 CEST
Update
We are in contact with DHL and hope they will resolve the issue soon.
So far only Intraship customers trying to create international shipments seem to be affected. The same error occurs if you try to create an international shipment on intraship.de.
Domestic shipments and "Versenden" customers should not be affected.
Posted Jul 11, 2016 - 10:42 CEST
Investigating
Some customers are currently getting the error message
> Package number couldn't be generated!, Please indicate a weight.
although weight was given and therefore can't create shipping labels.

We're currently investigating the cause of this and will keep you updated as we know more.
Posted Jul 11, 2016 - 08:35 CEST