DPD: Disruption of service
Incident Report for shipcloud
Resolved
We have received the following update from DPD:

> Thank you for waiting so patiently since our e-mail from the 3rd of June 07:13 (CEST) due to the existing technical malfunction. The application is currently available again, but remains under surveillance. Of course we will keep you informed.
>
> We apologize once again for the inconvenience caused. We will be happy to answer any further questions you may have.
Posted Jun 03, 2020 - 10:55 CEST
Update
DPD just confirmed the issues:
> Because of a malfunction our Web Services are temporarily not available.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
Posted Jun 03, 2020 - 07:24 CEST
Monitoring
The DPD webservices are currently a bit unstable. Please stay patient, while the problems get resolved. We're monitoring the situation.
Posted Jun 03, 2020 - 07:09 CEST
This incident affected: Carrier APIs (DPD).