DHL: Disruption of Service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 17:11 CEST
Monitoring
The response times are back in a normal range, but we still see intermittent errors.
Posted Oct 08, 2020 - 08:55 CEST
Investigating
The DHL Business Customer Shipping API is currently running slow or responds with an error. We're monitoring the situation.
Posted Oct 08, 2020 - 08:23 CEST
This incident affected: Carrier APIs (DHL).