GLS: Disruption of service
Incident Report for shipcloud
Resolved
The GLS services are back to normal.
Posted Mar 31, 2020 - 19:17 CEST
Monitoring
The GLS services can be slow and/or running into timeouts from time to time.
Posted Mar 31, 2020 - 13:03 CEST
This incident affected: Carrier APIs (GLS).