Missing receiver country on DHL PDF A6 labels
Incident Report for shipcloud
Resolved
As of today, around 10:25 a.m., DHL has fixed the problem with the missing country name in the web service response on their part as well.
Posted Jun 10, 2021 - 12:07 CEST
Monitoring
Since DHL has not been able to solve the issue so far, we have implemented a fix at short notice that bypasses the bug. We are monitoring the results
Posted Jun 09, 2021 - 18:54 CEST
Investigating
We are currently investigating an issue with missing receiver country on DHL PDF A6 labels. The issue is caused by an unannounced change in the DHL web service response. We have forwarded the issue to DHL.
Until further notice DHL A6 labels should not be used. Please use A5 labels or a different carrier.
Posted Jun 09, 2021 - 17:28 CEST
This incident affected: Carrier APIs (DHL).