DPD: Disruption of service
Incident Report for shipcloud
Resolved
DPD informed us, that the services are running again.

> The application is currently available again, but remains under surveillance. Of course we will keep you informed.
Posted Dec 03, 2019 - 15:15 CET
Monitoring
We've just been informed by DPD that their webservices are not responding:

> Because of a malfunction our Web Services are temporarily not available.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
Posted Dec 03, 2019 - 13:35 CET
This incident affected: Carrier APIs (DPD).