UPS Tracking: Disruption of Service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 07:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 14:42 CEST
Identified
Currently we are experiencing long response times from the UPS Tracking API, which is also causing issues for booking shipments in the Shipcloud App.
To ensure that labels can be booked without issues, we decided to temporarily disable tracking for shipments.
We are building a workaround to deal with these slow response times.
Posted Jun 04, 2024 - 14:57 CEST