DPAG APIs: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 10:53 CET
Update
The response times are back to normal. We will keep monitoring the issue.
Posted Jan 14, 2020 - 10:32 CET
Investigating
The DPAG APIs are currently unavailable. We have contacted DPAG support and are waiting for a response.
Posted Jan 14, 2020 - 10:20 CET
This incident affected: Carrier APIs (DPAG).