DPD: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 16:35 CEST
Monitoring
We have received the following update by DPD:

> Dear customer,
>
> We would like to inform you that the disfunction of the web service API is solved and the application is running again.
> We apologize for any inconvenience.
>
> Thank you in advance for your understanding!
>
> If you have any questions please contact us.
>
> With best regards
>
> Your DPD Team
Posted Sep 20, 2022 - 16:05 CEST
Identified
The DPD webservices are currently running into timeouts. We've been informed by DPD of the following disruption on their APIs:


> Dear customer,
>
> Because of a malfunction our Web Services are temporarily not available.
> We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
>
> We will inform you by email as soon as the malfunction has been corrected, and apologize for any inconvenience.
>
> If you have any questions please contact us.
>
> With best regards
>
> Your DPD Team
Posted Sep 20, 2022 - 13:23 CEST
This incident affected: Carrier APIs (DPD).