Hermes refresh token problem
Incident Report for shipcloud
Resolved
The incident seems to have been resolved. If you are still receiving this error try logging in one more time. If the error persists don't hesitate to contact our support.
Posted Feb 11, 2021 - 15:10 CET
Investigating
We are investigating issues with refreshing the Hermes access tokens after the Hermes API changed their token handling today.
We have contacted Hermes about this. For now you will have to refresh the token yourself if the error occurs.
To do this you need to visit the configuration page referenced in the error and login with Hermes again.
Posted Feb 02, 2021 - 17:14 CET
This incident affected: Carrier APIs (Hermes (HSI)).