DPD: Disruption of service
Incident Report for shipcloud
Resolved
The DPD web services are back to normal
Posted Oct 09, 2020 - 11:36 CEST
Update
DPD has confirmed the outage:
> Because of a malfunction our Web Services are temporarily not available.
We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
Posted Oct 09, 2020 - 10:49 CEST
Monitoring
The DPD web services are currently running into timeouts. We're monitoring the situation.
Posted Oct 09, 2020 - 10:35 CEST
This incident affected: Carrier APIs (DPD).