DHL sandbox Business Customer Shipping API disruption of service
Incident Report for shipcloud
Resolved
We've just been informed that everything should be back to normal:
> Ladies and Gentlemen,
>
> the sandbox of the business customer shipping API is available again.
> The problem was fixed this morning.
>
> Sincerely
> Your DHL Developer Portal Team
Posted Feb 21, 2020 - 10:05 CET
Monitoring
We've been notified by DHL of the following incident:

> Ladies and Gentlemen,
>
> currently, the error message "To many Requests" is issued for queries via the sandbox Business Customer Shipping API. Work is already underway on solving the problem.
>
> We apologize for the inconvenience and hope that the sandbox will soon be available to you again in the usual form.
>
> Sincerely
> Your DHL Developer Portal Team
Posted Feb 20, 2020 - 14:32 CET
This incident affected: Carrier APIs (DHL).