DPD: Disruption of service
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 08:36 CET
Monitoring
The DPD webservices are currently running into timeouts. We're monitoring the situation.


#####

# Dear customer,
#
# Because of a malfunction our Web Services are temporarily not available.
# We are working as fast as we can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.
#
# We will inform you by email as soon as the malfunction has been corrected, and apologize for any inconvenience.
#
# If you have any questions please contact us.
#
# With best regards
#
# Your DPD Team
Posted Mar 13, 2024 - 16:49 CET
This incident affected: Carrier APIs (DPD).