UPS Pickup Request Errors
Incident Report for shipcloud
Resolved
This incident has been resolved.
Posted May 30, 2024 - 08:48 CEST
Identified
An increasing amount of UPS pickup requests run currently into errors. Due to bank holidays in Germany, some regions may not be able to schedule pickups for UPS.
If you are receiving errors when creating UPS pickup requests, please try scheduling a pickup for a later date or try again tomorrow.
If that is not possible you can alternatively schedule a pickup at ups directly via this link:
https://wwwapps.ups.com/pickup/schedule?loc=de_DE
Posted May 29, 2024 - 14:47 CEST
This incident affected: API (api.shipcloud.io) and WebUI (app.shipcloud.io).