Deutsche Post International Shipping API: Disruption of service
Incident Report for shipcloud
Resolved
The issue has been resolved.
Posted May 06, 2022 - 09:05 CEST
Monitoring
Deutsche Post International Shipping API requests are currently running slow and/or into timeouts.
Posted May 06, 2022 - 08:57 CEST
This incident affected: Carrier APIs (DPAG).