shipcloud API SSL connection issue
Incident Report for shipcloud
Resolved
The intermediate certificate has been updated and SSL connection issues should be resolved.
Posted May 30, 2020 - 14:15 CEST
Investigating
We are investigating reports of API users seeing the following error:

> SSL certificate problem: certificate has expired

The ssl certificate itself is still valid but it looks like an intermediate certificate for one of the certification paths has expired.
Posted May 30, 2020 - 14:00 CEST
This incident affected: API (api.shipcloud.io).